SMS delivery has been restored, including verification codes used for multi-factor authentication. Messages are sending normally across all regions. If you're not receiving SMS, you can still choose the email option on the verification screen to receive your code by email.
We have confirmed that this interruption affected the delivery of SMS messages only. No customer data or user accounts were affected, and no other part of the platform was impacted.
Thanks for your patience.
Posted Sep 02, 2026 - 13:10 AEST
Identified
We have identified an issue affecting SMS delivery. Some users may not receive SMS messages from the platform, including SMS verification codes used for multi-factor authentication.
Users who verify by SMS can select the email option on the verification screen to receive their code by email instead.
We are working with our SMS provider to restore delivery and will post updates here.
Posted Aug 30, 2026 - 19:29 AEST
This incident affected: US -East-1 (Northern Virginia) (Authentication & SSO, Email & Notifications), AU-Gov-Cloud (Sydney) (Authentication & SSO, Email & Notifications), and AP-Southeast-2 (Sydney) (Authentication & SSO, Email & Notifications).